Link interessanti

domenica 4 novembre 2018

mame0.203

Mame64 + groovy 017k + nonag + d3d9ex - windows download
Wolfmame64 + groovy 017k + nonag + d3d9ex - windows download
HBmame + groovy 017k + nonag + d3d9ex - windows download

If you have an old video card and when you start mame this error appear "yout graphic card not support non-power-of-two-textures" take this patched version download

Attention , i always recommend to download the standard version of mame and replace only the groovy executable after unzipping all the files, and after creating the mame.ini, so you will not have any errors due to old versions of the configuration file .